Mildly Degraded Performance

Incident Report for Pearl Cert App

Resolved

The update has been completed. Performance should now be back to normal. Solar equity calculations should also proceed normally. Thank you for your patience
Posted Sep 22, 2025 - 08:54 EDT

Investigating

We are performing an update that will have a database impact that may cause slightly degraded performance. All systems should remain operational.
Posted Sep 22, 2025 - 07:37 EDT
This incident affected: Production (Production Certification App, Production API, Equity Calculator).