Due to significant database changes as part of this release, we'll be down longer than usual during this maintenance window. We expect to return to full service a little bit after 09:30 EDT today (Monday, April 21, 2025).
Posted Apr 21, 2025 - 08:18 EDT
Update
Installing new version of the software.
Posted Apr 21, 2025 - 08:01 EDT
Update
Creating machines on which to run new version.
Posted Apr 21, 2025 - 07:54 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 21, 2025 - 07:54 EDT
Scheduled
Beginning Upgrade
Posted Apr 21, 2025 - 07:53 EDT
This scheduled maintenance affected: Production (Production Certification App, Production API, Production Green Door).