This is cleanup from an archived earlier maintenance that did not go as planned and was therefore re-started. It did complete normally, and this version (4.35.0) has subsequently been replaced by a new version (4.36.0) today. All systems are operational.
Posted Jun 16, 2026 - 10:12 EDT
In progress
Creating machines on which to run new version.
Posted Jun 03, 2026 - 06:10 EDT
Scheduled
Beginning Upgrade
Posted Jun 03, 2026 - 06:09 EDT
This scheduled maintenance affected: Production (Production Certification App, Production API, Production Green Door).